Over 20 Total Lots Up For Auction at One Location - TX Cleansweep 06/25

Philips INtera 1.5T fail

Posted by an Anonymous User

Philips INtera 1.5T fail

September 05, 2017 04:26

When start the scan in a Philips Intera 1.5T MRI unit,
appear an error message: The patient Support is not connected. Please check power switch at MDU.

But the scan is made normally, only the patsupport don´t move automatically if is necessary.

Any idea to help?

Thank you

Log inor Register

to rate and post a comment

(28)
(1)

Snoclimber

re: Philips INtera 1.5T fail

September 06, 2017 10:11

fiber cables. look behind the BEM box or misc. box. easy to get pulled out.

Log inor Register

to rate and post a comment

(3)

Andrew Hodges

re: re: Philips INtera 1.5T fail

September 06, 2017 10:24

Can I check it only with light?

Log inor Register

to rate and post a comment

(268)
(20)
(168)

Marshall Shannon

re: Philips INtera 1.5T fail

September 06, 2017 10:11

Bad fiber likely

Log inor Register

to rate and post a comment

(3)

Andrew Hodges

re: re: Philips INtera 1.5T fail

September 06, 2017 10:24

Do you have for sale? Price? Thank you

Log inor Register

to rate and post a comment

(11)
(1)

David Doucet

re: Philips INtera 1.5T fail

September 06, 2017 10:24

Check F6 in the MDU is on. Check the fuses and power supplies in the patient support are good. to calibrate the Support - press the manual table top release and move the table top manually in more the 100cm. Press the manual table top release again and now drive the table top fully out with the thumbwheel. Now drive the patient support down a little bit.

Log inor Register

to rate and post a comment

(3)

Andrew Hodges

re: re: Philips INtera 1.5T fail

September 06, 2017 12:38

Thank you

Log inor Register

to rate and post a comment

stats
DOTmed text ad

stats
SIIM24