SEARCH
Ubicación actual:
>
>
> Philips Intera 1.5

Philips Intera 1.5

Posted by an Anonymous User

Philips Intera 1.5

January 23, 2018 09:51

Hi, a new lamp, 3CPX1500A7, was installed on the Philips Intera 1.5 MRI.

03/27/2017, the following errors occurred:
1) f1_FAULT 68 M3 S6 T: 27-03-2017 11:03:03 PA HV ARC;
2) f1_FAULT 68 M3 S6 T: 27-03-2017 11:50:49 PA HV ARC.

11/12/17 there were errors, accompanied by a stop of scanning:
1) 017-12-11 07:16:34 D E scanner f1_FAULT 14 M3 S4 T: 11-12-2017 01:16:27 PA BIAS LOW;
2) 2017-12-11 07: 07: 41.65 D E scanner f1_FAULT 39 M3 S2 T: 11-12-2017 01:07:38 LVSS RES IS TOO HOT.

Then, it was impossible to start the scan. Lamps were replaced with lamps from another set, Philips Intera 1.5 MRI with them began to print.
When testing out failed amplifying lamps on another Philips Intera 1.5 MRI tests and scanning also did not work, error:
f1_FAULT 90 M3 S4 T: 11-01-2018 02: 21: 3>] 2018-01-11 02: 21: 43.26 D I scanner CDAS CDAS (Device):> 8 PA HV STARTUP LOW 1
When installing the original lamps, the amplifier started in the normal mode.
 Please tell me what could be the reason?

Log inor Register

to rate and post a comment

(95)
(7)
(19)

Milner A. Flecha

re: Philips Intera 1.5

January 24, 2018 09:23

Did you replaced both "lamps" as you said?

Log inor Register

to rate and post a comment

(2)

Mark Tishman

re: re: Philips Intera 1.5

January 25, 2018 09:16

Yes

Log inor Register

to rate and post a comment

(2)

Mark Tishman

re: re: Philips Intera 1.5

January 25, 2018 09:17

Yes

Log inor Register

to rate and post a comment

(19)
(2)

Charly99

re: Philips Intera 1.5

January 25, 2018 02:43

Dear coleague
What is the model of your RF amplifier?
The error "PA HV STARTUP LOW 1" could be due to one o more defective caps on the HV power supply.
Did you check the power supply caps?
Are they within specifications?

Log inor Register

to rate and post a comment

(11)
(1)

Alfred65

re: Philips Intera 1.5

January 26, 2018 09:18

Hello. If I understand correctly, you replaced the PA tube in the first system. Then the log messages in 2017. Then both tubes were replaced (IPA and PA). Then you took the old tubes to another Intera for testing. And you get a different fault, but still related to the PA tube. The PA tube is bad anyway. Both systems are working. What do you want to know?? It could be taht the tube starting failing in a different way, or both amplifiers respond differently.

Log inor Register

to rate and post a comment

(93)
(10)
(3)

Gustavo Volpi

re: Philips Intera 1.5

January 26, 2018 05:47

We can help and assist you on line. Contact us. Good luck!

Log inor Register

to rate and post a comment

(32)

(6)

Eugene Telles

re: Philips Intera 1.5

March 13, 2018 09:07

Email (support@unitedrf.com) me if you need help on any MKS RF amplifiers.

Log inor Register

to rate and post a comment

Technical Assistance & Parts for CT Scanners 24h/7 days Call 813-925-1314

ElsMed engineers are located in four different countries. 24 hour response time to any service call. Service agreement provided for end-users range from a 6 month period to a 3 year period and covers all system spare parts. DOTmed Certified DOTmed 100

 

advertisement

 

advertisement
advertisement
El acceso y el uso de este sitio está conforme a los términos y a las condiciones de nuestro AVISO LEGAL & AVISO DE LA AISLAMIENTO
Característica de y propietario DOTmeda .com, inc. Copyright ©2001-2018 DOTmed.com, Inc.
TODOS LOS DERECHOS RESERVADOS